Scan-and-Solve for Rhino

Simulate Early, Simulate Often... In Rhino

Hey Everyone,

I installed scan and solve, ran it once, everything worked fine... very impressive software

but now when I run the sns command with a solid selected nothing happens?

has anyone else experienced this?

all the best,


Views: 141

Reply to This

Replies to This Discussion

Check if your model is actually solid, following the steps outline in this FAQ document.
I think i can answer this question.

First of all,a solid recognized by Rhino must be selected, of course.If nothing happened,do it again,type 'SnS‘ in the command line.
It should be worked.

It's happend to me several times with my laptop,but never happened with my workstation.
By running the sns command again,it works very well。All results loaded fine there solved before.
So i didn't post this ,it's may be just some collisions with my computer.It seems we may the same.

Try it and tell me it works.


I've recently join as a member but, have been actually using and "playing" around with the software since the beginning of the beta version release. I downloaded the current build and installed it but when the solver had completed its run, I'm not able to activate the "view" or "about" tabs to visualize the stresses? I did have a previous version that timed-out which, I uninstalled before installing the current build. Any ideas?

 I've been having difficulties with certain downloads with W7 Internet Explorer, where files are being deposited into a virtual store folder? not where you originally designated the files to be....that's MS for you!

Any suggestions you might have for a remedy to this issue would be greatly appreciated. btw: have been using  Rhino solids for geometry and Rhino v4 SR8.


Thank you,




I'm ok with the new  build of Scan&Solve™ for Rhino,Version 2010.12.15.1.

The visualization is improved,very nice.

It seems you have a problem to download with your IE, may be you can download it with Firefox OR chrome,

it works.OR i can deliver  the new SP with mail.


Any further question you should ask Michael,he is good at system.:)


Yes, the current build downloaded from Firefox (versus IE) solved my issue. SnS is up and running properly.

Thank you!





© 2020   Created by Michael Freytag.   Powered by

Badges  |  Report an Issue  |  Terms of Service